Friday, August 01, 2008

Safari?

For whatever reason -- I blame the eclipse -- Internet Exploder is h-o-s-e-d tonight.  Crash crash crash.  Finally gave up and opened Safari.  Hey-la, it works.

     What a su-prise all round.  Uh huh.

     Gimme a Western Union TTY.

7 comments:

aepilot_jim said...

It's sitemeter. I had the same problem. I disabled the script and problem went away.

Roberta X said...

Aw, rats. You mean I have to give up Sitemeter to make IE happy?

og said...

Crap. So sitemeter is hosed? I thought it was me. I'm using Mozilla for this.

Scary bit? I had trouble with all the conservative bloggers. Kos, Huffington post, etc? no troubles.

Mark Alger said...

My Sitemeter is working as of 7:35 EDT Saturday.

I'd call it a "feature" of IE and use a real browser.

M

Rob K said...

You use Internet Exploiter? Real geeks use Firefox (ultrageeks use lynx).

I wonder if there was an campaign by the obamasnots to flag conservative blogs as spam sites. Information warfare...

Roberta X said...

Me and computers: I stopped being all that interested when DOS ended; CP/M was the last operating system I knew really well. With Windows being such a PITA to do anything at all out of the box (but lookit all the purty pitchers and annoying sounds!), I gave up and went with whatever Gates & Co. served the hoi polloi.

I still miss my Kaypro II and the nicely funtional software it ran, without glitches, crashes or unexpected "features." --But I kinda think Mr. Ford's peak was the Model T, too. YMMV!

Rob K said...

Hey, I was kidding! Don't smack me around with your geek cred! You have way more than I'll ever have.